
Contesting m.b.v. N1MM logger

Workshop voor contest newbie’s

© Arie Kleingeld PA3A

Auteur: Arie Kleingeld PA3A

Info: pa3a@xs4all.nl

1

mailto:pa3a@xs4all.nl


Ter 
kennisname:

• Contesting is SPORT en FUN

• We gebruiken N1MM logger

• N1MM heeft een fantastische HELP-file (meer dan 900(!) pagina’s)

• We besparen je het zoekwerk  en helpen je op weg

• Het is slechts een hulpmiddel

2





Doel van de workshop

• Doelgroep: 

• Deelnemers hebben interesse om een wedstrijdelement toe te 
voegen aan de hobby  (‘Radio Sports’)

• Doelstelling van de workshop:
• Hoe gaat dat nou, CONTESTING

• Hoe kan het allemaal zo snel, is dat wel leuk

• Wat heb ik er aan

• Introductie in computer assisted contesting
(de norm van tegenwoordig)

• Gebruik van N1MM Logger voor contesting

• Handelingssnelheid verhogende tricks
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Inhoud (en keuzemenu)

1.  Inleiding: 

• Wat is contesten

• Werkmodes en klassen van deelname

• Contest vocabulaire

2.  N1MM als contesthulpmiddel (inclusief log)

• Wat heb je aan N1MM logger

3.  Contesten, hoe is het bij de DEC gerealiseerd

4.  Schermen/windows in N1MM

• Log scherm (waar je alles intypt)

• Check scherm (is de call bekend, voorspeller)

• Het log (wie hebben we gewerkt tot nu toe)

• DX-cluster (in N1MM: Telnet) 

• Bandmap

• Operator scherm (Ctl-O)

5.  Meedoen aan de PACC
Oefenen en sprong in het diepe (met ‘zwembandjes’)
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Deel 1 :  Inleiding
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Contesten

Waarom is contesten leuk     

1. Marketing term voor contesten: Radio Sports! Je doet dus aan Sport.

2. Er zijn veel landen in de lucht tijdens een grote contest

3. Je kunt je radio-skills aanscherpen, en uitbreiden.

4. Contesting is best wel populair, modern, cool en hip tegenwoordig

5. Als je nooit meedoet lijken ze een ‘pain-in-the –ass’

maar ‘If you can’t beat them, then join them and make friends’
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Contesten
• Het wedstrijd element kent meerdere gezichten:

• Zo veel mogelijk verbindingen

• Zo ver weg mogelijk (buiten EU)

• Zoveel mogelijk van één land 
(voor het buitenland is dat in de PACC: werk NL only)

• Zo veel mogelijk verschillende landen

• Zo veel mogelijk verschillende prefixen (PA1, PA2, etc)

• Etc

• Puntentelling:
• Vaak:  aantal verbindingen x aantal verschillende landen

Die vermenigvuldigfactor aantal landen (de zgn. Multiplier) maakt vaak het verschil

• Voor de buitenlanders in de PACC is de multiplier het aantal provincies per band 



Een contest QSO in SSB

Opmerkingen:
• Gebruik spatiebalk stuurt cursor naar het exchange-veld en zo nodig vice versa (geen muis nodig)
• PI4Dmaakt dus QSO nr 128 met PA3A en zal QSO nr 129 met PC4Y gaan maken.

Wat gaat er door de lucht Welke toetsen worden getypt Wat gebeurt er eigenlijk

CQ contest PI4D PI4D contest F1                                      PI4D PI4D geeft CQ                            PA3A noteert PI4D

PA3A Pappa Alpha 3 Alpha (PA3A geeft zijn call)

PA3A 59 128 PA3A   Spatie PI4D roept PA3A en geeft rapport + volgnr 128 mv de 
Insert-toets en cursor verplaatst naar het exchange-
veld

Thanks 59 295 Spatie 128 PA3A verplaatst cursor naar exchange-veld, noteert 
het volgnr. 128, bevestigt dmv ‘thanks - rapport 599 
en geeft nr. 295.

Thank you PI4D 295  Enter PI4D noteert het volgnr. 295, bevestigt met ‘Thanks’ 
en logt de verbinding dmv Enter

ENTER Ook PA3A logt de verbinding met de Enter-toets

PC4Y Pappa Charlie 4 Yankee
PC4Y meldt zich meteen na de bevestiging van PI4D 
(hij heeft de call PI4HAL al genoteerd)

PC4Y 59 129 PC4Y  Spatie PI4HAL noteert PC4Y en roept PC4Y met rapport 59 en 
het volgende volgnr gegeven. De spatiebalk wordt 
ingetikt om met de cursor alvast naar het exhangeveld
te gaan. 

ENZovoort
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Wat zijn de contest skills:

1. Ontvang  en typ de call van het roepende station in één keer en FOUTLOOS

- Dit is de sleutel om snelheid te maken -

2. Gebruik van snel-toetsen, geen muis nodig (!)

3. VOX operation of voetpedaal – je handen aan het toetsenbord

4. Maar RELAX (ook een vaardigheid), 

1. je hoeft niet per sé snel te typen

(stations roepen rustig een keer extra)

2. Durf  ‘AGAIN’  te zeggen als je niet alles in 1x hebt gehoord

3. Fouten maken mag

4. Het zijn nu (nog) geen Olympics
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Contest Werkmodes en Klassen

• Running:

• CQ geven (F1-toets) en kijken wie er op je frequentie komt

• Werk alles en iedereen

• Werk ook de ‘dupes’ (dupe = station die je al gewerkt hebt volgens jouw log)

• Search & Pounce (S&P):

• Je sweept de band op nog niet gewerkte stations die CQ geven

• Werk alles en iedereen of werk alleen maar landen die je nog niet gewerkt hebt

• Roep nooit een station dat je volgens je log al gewerkt hebt

• Gebruik ook een DX-cluster om nog te werken stations snel te vinden
Let op: er zijn véél meer te werken stations in de band dan een doorsnee DX-
cluster aangeeft… maar dat kunnen we oplossen door speciale clusters (voor 
CW met name) en iemand laten zoeken
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Contest Werkmodes en Klassen
• SO: Single Operator ( slechts één persoon in je station)

• MO: Multi Operator (meer dan één operator)

• SB: Single band (meedoen op één slechts frequentieband)

• MT: Multi Transmitter (meer dan één zender gelijk in de lucht, echter één per band)

• 2T: Maximaal 2 zenders tegelijk in de lucht op verschillende banden

• ST: Single transmitter (spreekt voor zich)

• MOMT: Multi Op – Multi TX (leef je uit, alles kan, bijna geen restricties)

• MO2T: Multi Op – 2 TX (meerdere ops en 2 TX tegelijkertijd in de lucht zonder restricties)

• MOST: Multi Op – Single transmitter (meerdere ops, maar je mag wel 2 zenders in de lucht hebben 
onder bepaalde voorwaarden)
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Hulpmiddelen

• Een goed log programma met veel automatismen ingebouwd

• Goed zicht op de DX-cluster meldingen via een zgn. ‘bandmap’ (komt nog aan de orde)

• CAT sturing van de TX door de pc

• CQ geven door de PC met de F1-toets (scheelt een hoop voor je keel)

• Je eigen oren om de calls te nemen (nothing can beat your ears), check ook de ‘voorgezegde’ 

calls van het DX-cluster . Klopt NIET ALTIJD in een contest    (soms expres?)

Meest gebruikte contest log programma in de wereld is …

N1MM Logger +
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Contest vocabulaire

• Alle spelalfabetten door elkaar: ‘Ocean Henry 4 Boston Hotel’

• CQ CONTEST PI4D PI4D CONTEST

• … call …  59 ZH

• THANKS, QRZ ? PI4D

• AGAIN AGAIN ? 
LIMA WHISKEY ? (als er een call roept met LW erin) of
WHO IS THE LIMA WHISKEY ?
LIMA WHISKEY SOMETHING?

• NO COPY, QRZ ? PI4D

• ?  vragende toon in je stem

• Hoe minder je zegt en dus standaardtermen gebruikt, 

des te duidelijker je bent en dus sneller als het druk is.

• Wachtende conteststations hebben weinig geduld



2. Wat heb je aan N1MM Logger

• Makkelijk loggen, call + exchange

• Exchange vaak voorspeld

• Controle van de ontvangen call 

• Veel gaat automatisch, ook met meerdere users

• Makkelijk overzicht van het DX cluster

• Draait je rotor indien nodig

• …



3. PI4D opstelling van TRXs en linears

• Multi-Multi stations: onderlinge storing voorkomen

• Filteren, filteren en nog eens filteren (DEC huidige situatie: 2 filters per band)

• Kies altijd het juiste filter = voor juiste band en voor juiste vermogen 

• HOOFDREGEL:

De gebruikte filters bepalen op welke band je werkt, niet je transceiver

• Denk na over waar de harmonischen van de verschillende stations zitten, b.v. 7100 kHz SSB geeft altijd harmonischen op 14200 kHz en 

21300 kHz +/- 10 kHz.

• 2 beams die naar elkaar gericht zijn geeft meer kans op onderlinge storing (Kijk gewoon ook eens even buiten)

• Kies de juiste antenne voor je band (de multiband beam wordt in de contest alleen op 15m gebruikt).

• Ga niet even snel op een andere band proberen… je aangesloten filters zijn immers MONO-band, en alles KAN kapot. 

Max 100W (!)
Max 2 kW

b.v:    = 20m = 20m = 20m = 20m= 20m



4. Belangrijkste schermen in N1MM logger      
(voor de beginner  ;-) )



Loggen in een contest

In te voeren 
exchange

(evt. voorspeld)

Uit te geven 
‘exchange’

Standaard 
RS(T)

(automatisch)

Frequentie 
en mode

Info over gelogd 
tegenstation

of 
andere informatie

(bv gebruikte antenne)

Info over 
richting en 

afstand

Input veld:
Te loggen call

Is een 
bekende call 

uit log, 
cluster of 

master.dta

Mode = Run
en bijbehorende 
standaard msgs

Spatiebalk: Cursor naar call of Exchange 

Enter: Log de verbinding

Alt-W: Wipe het QSO-scherm
Run: geef CQ en werk
S&P (Search & Pounce): zoek station en werk 30



Handig hulpmiddel: Check Window

• Helpen met het nemen van de call:  
> Window > Check

Dit window maakt gebruik van de zgn. 
‘Check Partial File’

Hierin staan calls die met regelmaat in een 
contest te vinden zijn

Checkt calls en voorspelt calls: PI4???
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Het DX-cluster met output in N1MM

• DX-cluster: lijst met meldingen van stations op 
frequenties
• Door amateurs

• Automatisch door computers (b.v. CW)

• Output in het Telnet window (moet open staan)
en de Bandmap.



Het log, wie hebben we gewerkt

• Volgt alle (!) stations in het netwerk

• Je kunt hier ook nog in editen als het QSO al gemaakt is



Een CQ file en sherm is amateur gebonden

• Operator Change: Ctl-O (control oo) met 
jouw call kiest jouw instelling en CQ file

• CQ.wav (F-1) is het belangrijkste, CQ 
roepie-roepie

• Schermindeling is ook amateur 
gebonden. 
Wees er zeker van dat je je call hebt 
ingevoerd voor je begint
Wijzigingen in scherm kun je opslaan
Tools > Save Windows Position

• In het info-scherm zie je dat je bent ingelogd 





N1MM sneltoetsen

CW:   ‘Insert’ en ‘ . ’  zijn instelbaar in:
> Config > tabblad Function Keys 

Belangrijke Functietoetsen (run en S&P kunnen verschillen) Veel bebruikte sneltoetsen

F1 CQ Alt-Q naar CQ freq

F2 59(9)  + exchange Alt-F8 naar vorige freq

F3 TU PI4D

F4 PI4D Alt-R Auto-CQ aan/uit

F5 His call Ctl-R Set auto-CQ tijd

F6-F12 verschillende definities

Sh-Ctl-F1 Record SSB CQ-msg Ctl-↑ Get spot boven huidige freq

SPATIEBALK Springen tussen call en exchange veld Ctl-↓ Get spot onder huidige freq

ENTER Log QSO Alt-Ctl -↑ Get Multi boven huidige freq

Alt-Ctl -↓ Get Multi onder huidige freq

Specials

Ctl-O Set Opr Numkey + Inzoomen Bandmap

Ctl-E Zend msg aan andere ops Numkey - Uitzoomen Bandmap

Ctl-Alt Enter Log 'not accepted' QSO Scroll muiswiel In/Uitzoomen Bandmap

 ↑ ↓ RIT bij runnen

Ctl-T Tune Alt-W Wipe entry field

Ctl-Y Edit laatste QSO

CW Ctl-D Delete laatste QSO

Insert Send his call + report Alt-P Spot laatste contact

 .   (punt) Log QSO en confirm (= Enter + F3)

Pg Up CW-speed +2 Rotoren

Pg Dn CW-speed -2 Alt-J Draai Rotor

Esc Stop zenden (ook andere modes) Ctl-Alt-J Stop draaien Rotor

Ctl-K Zend CW met keyboard
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Bijlagen

• Checklist
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Essentials Checklist t.b.v. troubleshooting
(als je in een Multi-transmitter netwerk werkt en denkt dat je alles al hebt ingesteld)

• Draaien alle pc’s dezelfde N1MM- versie?

• Update alle N1MM zodat alle pc’s de zelfde (laatste) 
versie draaien.
( > Tools > Check for New Program Version and Install)

• Werken alle pc’s onder dezelfde callsign?

• Alle pc’s werken met dezelfde Callsign instellen 
( > Config > Change your Station Data)

• Staan alle pc’s in networkmode?

• Checken en zonodig inschakelen
( > Window > Network Status)

• Alle pc’s dezelfde contest en deelname klasse?

• Kies allen dezelfde contest en dezelfde deelname klasse
( > File > Open log in database) of  een nieuwe contest:

> File > New log in database )

• Is er één ‘master’ in het netwerk voor het DX-cluster 
en is die verbonden?

• Kies één pc daarvoor en stel in op alle pc’s.
( > Window > Network Status)

• Staat op alle pc’s het Telnetwindow aan?

• Telnet haalt de clustermeldingen binnen vanaf de 
master-pc
( > Window > Telnet)

• Op de master-pc: zet vinkje aan voor automatisch 
verbinden
( > Window > Telnet > Clusters)

• Staat op iedere pc de Bandmap aan?

• Zet zonodig aan
( > Window > Bandmap)

• And more…
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