N1MM logger
Thuis en op de DEC

Workshop voor ‘newbie’s’
COPYRIGHT: PI4DEC
Info: pa3a@xs4all.nl




Benodigd:

Voor de workshop:

* Pcof lap-top

* Je eigen transceiver + voeding + dummyload + 230V verdeelstekker
* Interface kabels/kastjes etc. tussen lap-top en transceiver

* Dit document

Voor deelname aan een contest: De DEC heeft een eigen bar en

* Evt. lap-top of shack-pc van de DEC keuken.

Voor ‘s avonds is de afhaal/bezorg
pizza-boer vlakbij.

* Transceiver + voeding + interface kabels

e Evt. een linear

* Gezien de huidige condx is er plaats voor 3 stations parallel

Laat even van tevoren weten wat je meeneemt.
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* N1IMM heeft een fantastische HELP-file (meer dan 900(!) pagina’s):

* On-line te bereiken via NIMM: > Help

* |n pdf-format: > Tools > Download latest N1MM Logger pdf manual

* Vandaag besparen we je het zoekwerk © en helpen je op weg

* We zorgen vandaag met elkaar voor een werkend systeem en dat je in
staat bent om bij de DEC zelfstandig te contesten en alles te gebruiken



Inhoud

Installatie van logprogramma N1MM (basis)

Contest loggen met N1MM, hoe stel je het in

Contest loggen in een netwerk, hoe werkt het op de DEC
Rotoren instelling @ PI4D (meer detail)

Gebruik van audio in N1IMM

Morse en RTTY met N1IMM

Meedoen aan een contest @ P14D

Essentials Checklist @ PI4D t.b.v. troubleshooting
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1. Installatie van logprogramma N1MM (basis)

1. N1IMM logica

 Waarom is het zo opgebouwd

* N1IMM logger is géén HamRadioDeluxe
* Implementatie van N1IMM thuis en op de DEC (in een netwerk)

2. Installatie N1IMM op je computer (praktijk)
* Installatie van de software
* De eerste instellingen (database, station data, etc.)
 Updaten van N1IMM
* Waar staan de belangrijkste N1IMM-bestanden

3. Koppeling aan de eigen transceiver (voorlopig alleen CAT
via een USB- of een serialport, praktijk)

4. Koppeling aan een DX-cluster (praktijk)



1.1 N1IMM Logica

N1MM zorgt dat je efficiént kunt loggen en neemt bijzaken uithanden:

Logt je QSO’s in weinig handelingen (is gebouwd op snelheid)

Noteert je frequentie, mode en rapport automatisch in het log

Bestuurt je transceiver(s) via CAT (Computer Aided Transceiver)

Voorspelt zones, nummers, provincies, etc, vult NIET de QRZ.com gegevens automatisch in
Integreert het DX-cluster zodat je nog niet gewerkte stations en multipliers kunt zien
Draait je rotor als je die hebt

Interfacet met andere programma’s t.b.v. RTTY (de)coding, etc.

Maakt je log na afloop van de contest klaar voor verzending aan een contest-organisatie

N1MM werkt thuis én op de club, ook via zelfde computer

Gebruik van meerdere databases b.v. ‘eigencall’ en ‘PI4D’
Logs blijven gescheiden, idem station data

Een netwerk kun je snel opstellen door automatisering in N1IMM, hierover later meer



1.2 Installatie NIMM op je computer | N4

https://n1mmwp.hamdocs.com/downloads/n1mm-full-install/
(of zoek via google: install NIMM)

N1MM vraagt om maken database
Of: > File > New Database...

Met de EERSTE Install @) Bestandsnzam: | PAJA
Opslaan als: | 50Lite (*.s3dhb)

3

Volg de vragen op met ‘OK’ (2) Missing Station Info 9 X

Vul de Station Data in (3)

@ Set up your station info in Config/Station
Maak een database aan op een call (4)
(hier worden de logs e.d. opgeslagen)

1M 14200,00 USE Manual - VFO A - X

File Edit View Toels Config Window Help

Snt  Rcw  Name Comment
Update NllMM logger programma (5) TTT— ” cw pH ‘
(alle hulpfiles update komt later) o Ve nesi e ot 180 180
Call or the program wil not perform 80

® ® OFRun @ saP

- - property... Also, make sure your
EmE ‘Ane Kigingeid | computer date and time are set to 0 0
" Add an Ki b liet 44 the LOCAL date and time zone 30 30 -
g - ress |Van Kronenburgue | terocaL dete Flsse | F2 Fa F4 || FsHE | Fs
| |
'+ Full Install - NIMM L X+ Address 20 20
e F7 Rpt F8 Fa F10 F11 F12
mwp-hamdo B w no e = City |Barendrecht State I:I Zip 17 17
ines - Ha.. [l www.fmentornet| To.. ~ Con e chokes | Zendamateur-Marktpl... » Country |Netherlands 15 15 Esc: Stop Wip || Log Edit || Mar || Sto Spo || QRZ
GridSquare |1021GU |  CQZone [14 | muzone @l & Heading appears here when enabled.
License Latitude N+ Longitude E o w0 10 Call history UserText appears here
Station THIRK | T l:l 0 spots loaded after filtering. Mo Score
&+ T DOWNLOADSv M DOCSv w HOT TOPICS v HELPv  Q SEARCH & WEBSITE v Antenna Ant. Height |:| 3-5-|-|:|

BT Install new version s

ARRL Section | DX
# > Downloads > NIMM+Full Install

Rover QTH

1l

A new version: 1.0.7373 is available. Would you like to install it now?
Club

Email address ‘pa3a@xsllall.nl |

& ToDOWNLOAD the Full Install file click: *Downloads >Program Files >Full Install e e OK Annuleren

Help Cancel
New to NIMM?

i

¢ Nade Install:

Installing N1MM Logger+ for the first time is a two-step process. You must first download and run the Full Install

(sometimes also referred to as the Base Install), followed by downloading and running the Latest Update.

' Station Data * NIMM vraagt om update
" Each latest update includes significant upgrades, but unless you do the Full Install, subsequent updates will not . .
have all the files they need to operate properly. After performing the Full Install, DO NOT launch the program. OOk: > Conflg > Change Your Station Data ) * Of doe de Update zelf
Proceed directly to downloading and running the Latest Update installer before using the program. (> TOOIS > Check for New Program e )
Notes:

We updaten nu alleen het programma
zelf



https://n1mmwp.hamdocs.com/downloads/n1mm-full-install/

Voordat we verder gaan...

* Welke versie N1IMM draait NU op je laptop / pc ?

* Let op: NIMM brengt IEDERE woensdag een
nieuwe versie uit.




1.2 Installatie NIMM op je computer (vervolg)

Serial port

Red =

L& O —

e CAT aansluiting pc

* @Gaatin eerste instantie over:

* bediening van de TRX (commando’s naar) en
&% Apparaatbeheer — |
* het binnenhalen van informatie over frequentie, mode, Bestand Actie Beeld Help
etc. o T HE B
v A DESKTOPR-AW
* Dit soort informatie gaat via Serial port (RS232) of via 0 Afdrukwachtrijen
l i Audio-invoer en -uitvoer I
USB (evt' Via USB-Ser|a| Converter) -z Beeldapparaten (camera's en scanners)
& Beeldschermadapters
. . . I Besturing voor geluid, video en spelletjes
* Tricky business: s
. . H Draaghare apparaten
*  Welke USB poort of welke serial port is de TRX op de pc? Fi Human Interface-apparaten (HID)
= |IDE ATA/ATAPI-controllers
* Snelheid en protocol zijn van belang, TRX-merk [ Monitors
.. . Eﬂ Muizen en andere aanwijsapparaten
afhankelijk door verschillende commando-sets [ Netwerkadapters
S Opslagcontrollers
* Apparaatbeheer in Windows geeft veel informatie [-_§ Poorten (COM & LPT) I
=0 Printers
- Poorten (COM & LPT) 1 Processors
.. . = ochijfstations
- Audio-invoer en -uitvoer J Settwareopiossingen
L . . . L i3 Systeemapparaten
* Prikiets in en kijk of er iets verandert in je scherm = Toetsenborden
& Universal Serial Bus Keyboard Controllers
* Zoek het poortnummer in Poorten (COM&LPT) § Universal Serial Bus-controllers
== Western Digital NAS
= WsD-afdrukprovider




Wat hobbelt er heen en weer tussen NIMM (pc) en
de TRX

CAT control:

« Commando’s van software in PC naar TRX
* Informatie van TRX naar software in PC over freq, mode, etc.

PTT voor TRX (hardwarematig)

PTT kan ook een software commando zijn, dan loopt het via de CAT control

 CW morse seinen (evt. Winkey)
FSK schakelen
* Audio:

* Van pc naar trx
* Van trx maar pc

e Evt. squelch signaal

Deze verbinding kan fysiek
van alles zijn.
Dat is afhankelijk van de TRX




KaStjeS tussen TRX en com puter (niet altijd meer nodig in moderne TRX’s zoals IC-7300 enz.)

USB Interface Il

microHAM

]
PWR SQL CONTROL PTT CW MIN

Kabeltjes van interface naar TRX

Géén CAT

microHAM USB Interface |ll BLOCK DIAGRAM
CONPUTER, [ o o oim s ot ot som o o e o 6 ol s e o o ] et o o ot , TRANSCEIVER

Meerdere USB

poorten (‘kanalen’)
over zelfde stekker:

- Audio
- CW
- FSK
- PTT
- CAT

b PRE-AMP x| TRANSFORMER

USE -

usB
T Wl BUFFER | TRANSFORMER
CODEC
P-FSH/QSK ] et
= - DRI §
'I DEMOD ULATOR ‘["ﬁﬁ“}'
: i
UsSE o use OFTD
HUB SBERIAL ISOLATORS

Voorbeeld

AR TN

AFOUT

WY

BiF
F5K
Sl

CAT

$140

@O®

Illustratief wat
er allemaal
tussen pc en set
gebeurt.

In ‘moderne’ set
zit dit
ingebouwd en
komt alleen de
USB-poort naar
buiten.




Sidestep: Simpele interfaces voor oudere TRX (DIY)

* Homebrew Interface voor 2 signalen te kiezen uit:
* PTT (Push-To-Talk = zender aan/uit)
* CW (Morse uit NIMM)
* FSK (Frequency Shift Keying — RTTY)
* Bestaat uit:

* USB-Serial Converter (< €10)
* Junkbox materiaal
* Gebruik van pootjes 4 (DTR) en 7 (RTS)

e USB Soundcard interface:
* Speelt m.n. als een laptop geen
line-in of mic aansluiting heeft
* Linein/ mono mic TRX > PC
e Line out /headset PC - TRX
e €3-€10 (beiden Banggood)




1.2 Installatie NIMM op je computer (vervolg)

 Waar slaat NIMM alle instellingen, databases, etc op?

» AW » Documenten > N1MM Logger+

* > Mijn Documenten > N1IMM Logger +

s [ foeken in M1MM

Logger+ D

Grootte

Geéxporteerde logs voor verzending
(Cabrillo is meest gebruikt)

[

Eventuele opgenomen QSO’s

Maam B Gewijzigd op Type
CallHistoryFiles 10-12-2018 14:06 Bestandsmap
Databases 14-12-2018 14:18 Bestandsmap
Diagnostics 10-12-2012 14:06 Bestandsmap /
ExportFiles 10-12-2012 14:06 Bestandsmap
FunctionkeyMessages 10-12-2018 14:06 Bestandsmap
GoalFiles 10-12-2018 14:06 Bestandsmap
CsoRecording 10-12-2018 14:06 Bestandsmap [«
SkinsAndLayouts 10-12-2018 14:06 Bestandsmap
SupportFiles 14-12-2018 14:18 Bestandsmap
SystemFiles 10-12-2012 14:10 Bestandsmap
UserDefinedContests 10-12-2018 14:06 Bestandsmap
Wav 0-12-2018 14:06 Bestandsmap |«

| N1IMM Logger.ini

i:| nlmm logger.ini.Friday.bak
|:| nlmm logger.ini.Monday.bak

b

72| realtimescorereport.ini

14-12-2018 18:16
10-12-2018 16:25
10-12-2018 14:06

10-12-2018 14:06

Per operator audiobestanden: cq.wav

Configuratie-inste..,
BAE-bestand
BAK-bestand

Configuratie-inste...

4 kB
3 kB
1kB
1kBE




1.3 Koppelen aan een TRX m.b.v. CAT

CAT instellen

> Config > Config Ports, Mode Control... > Hardware

B Configurer

1. Kies de
juiste COM
poort

2. En kies
vervolgens je
TRX

Hardware

Elecraft K3
Elecraft KX3
ExpertSDR

Cancel

3. Laten we nu
nog even leeg

ode Control  Antennas

®

Score Reportipg

4. Set de
communicatie

Broadcast Data

501V (O so2v () S02R

Audio

(pin 4)
Always On

Radio Poling Rate

Morl

[] Allow ext interrupts

et
Parity DataBits Stop Bits
N w! |8 w2 el
RTS (pin 7} Radio Nr

Always On 1

g

FootSwitch (pin 6)

MNone v

Help

Help

Cancel

‘Oude’ signalling van
RS232 COMpoorten
op pootjes4 en 7

Op sommige TRX’s kun
je deze tegelijk
gebruiken voor CW en
PTT

(hardware schakeling).

PTT kan ook via een
CAT command.

Per set zie je het
advies hoe in te stellen

_—

Suggested Elecraft K3 Seftings:
19200 - 38400, N, 8, 1, Always Off Always Off




1.4 Koppelen aan een DX-cluster

e Zet DX-Cluster aanvia > Window > Telnet > Clusters -tab

* Kies Cluster b.v. PA1RBZ

e Logon with - veld: ‘eigen call’

* Vink aan ‘Automatically Logon’
* Knop: ‘Connect to PA1RBZ’

* Zie het cluster in de Tab PA1RBZ

* Telnet window moet altijd aan staan
voor het cluster (mag geminimaliseerd)

B Telnet = X

Type:l |E Reconnect i L

PATRBZ 1CIu5ter5| Bandsa’l‘\n‘lodesi FiIters] Spot Comment BandPIans}

Connecting to: PAIRBZ.DYNDNS.ORG:9068 --> 52.195.217.34:96088 ~
Welcome to the PAIRBZ DX-Cluster
www. facebook. com/dxcluster
This system may only be accessed by radic amateurs
using their real callsign and in accordance with
their jurisdiction-s licensing conditions

All connections to this system
Login with your Callsi@ered—out spots will show in gray in this pane. They
login:

PA3A ;
PASA %
Hello Arie; this is PAIRBZ in Ermelo
running DXSpider V1.55 build @.166

EH Telnet

Type:

| Reconnect

PAIRBZ Clusters ]Efndsmiadfsl FiIters] Spotcomment] Bandplans1

Selected Cluster

PATRBZ

PATRBZ A
PAZGOJ-B
PA4AB-T
PIACC
PISEHV-&
PIEDXC
PP5BLU-14
PPSMCH
PY2XB-6
PvdVE-§
Py SUFP-11
REN

T |RK2FWA

REKBEWX
RHEBN
RUSCZZ
RVIAEW-1
RW3IXA-T
RWEAWT
RX&HW
S50DKS
S20DXC
SKOBU-5
SKOBU-&
SK3IGW-8
SKIW
SMAONW-T
SM7GVF-6
SR4DXC
SVIAAW hd

Edit List

ogon with

[Paza )

Show Telnet Buttons

3 =

b

= Cluster Keep Alive Interval (minutes)

14200,00 Wide | CQ

=

RIT 0,00 XT USB

14160

14170

14180

14150

Tot Slot:
> Window > Bandmap
et voila!

/

14210

R1AC 527

1QEH3 1467

PF2018LWD  Mew

YB1DNF 82° =

WK2CR 66

SMEEG 27°
AP3YOTA 88°
F4GDO 197*



2. Contest loggen met | INBARA |

1. Kiezen van een contest (gebruik van verschillende databases
en verschillende contestlogs)

* Contestkalender
* Regels (Rules) van een contest

* Instellen deelname klasse (van SOSB tot MOMT, QRP tot QRO) en
ander ‘gedoe’

2. Het loggen (verschillende knoppen, belangrijkste schermen)

3. Automatische hulpmiddelen als auto-CQ, functietoetsen,

etc. en het instellen daarvan



2.1 Kiezen en instellen van een contest

We zoeken een contest op www.contestkalender.nl b.v. de HA-DX Contest

Zoek de rules over wat de bedoeling is (is een link) in de contestkalender

Vervolgens: > File > New Log in Database xxx

Kies HADX en in ‘Sent Exchange’ verschijnt vervolgens automatisch ‘#

d.w.z. automatisch volgnummer als exchange

Kies vervolgens de Operatorklasse, enz.

*  Multi Unlimited geeft je alle mogelijkheden
Je kunt dit later na de contest veranderen conform
de werkelijkheid

* Bands: All
Je doet op alle banden mee

* Power: High (>100W)
per contest kunnen de vermogensklassen verschillen

*  Mode: SSB+CW
+ SentExchange: # € # betekent dat een nummer
QSO-nummer wordt gegeven

* Operators: zet eventueel alle operators erin
die hebben meegedaan.

* Soapbox: alle mooie verhalen die je kwijt wilt na
de contest (die echter weinig mensen lezen)

PA3A.s3db

New log for: General Logging

Log Type (DX

W

GCUP

~
st et [
HB

HELWETIA
HOLYLAND
HSCCW
&RU

I0TA

Dn above.

L

Contest Assgciated FIES

Category Show Setup

Operator | SINGLE-OP-ASSISTED

Show Rules

o

Band | ALL ol Mote - the program does.
not validate categories.
Power | HIGH e Check the contest rules
for valid categories.
Mode | SSB+CW v
Overlay | NA S
Sent Exchange |# mit RST. E.g. CQWW: 05

State for Log Type QS0OPARTY

5504 56 EMA

Operators  |PA3A

Update Ops from Log

Soapbox

Cancel



http://www.contestkalender.nl/

2.2 Loggen in een contest

Frequentie
en mode

e

Input veld:
* Te loggen call
* Commando’s
voor mode
* frequentie

Sta;sd(_?;\ rd / Uit te geven
(automatisch) exchange

1420000 USB Manual -{VFO A — pd
Mode =R . 3 . . .
° Zn o File Edit View Topls Config Window| Help In te voeren
bijbehorende exchange
. Id
standaard CW PH GQ-FFEQUEHW St Mr Rcvy Exchange (evt. voorspeld)
msgs
w w0 PA3A (59 (159
al al
AD Is een
bekende call
20 F3 TNX F4 PA3A Fme cltlztt)f;f
15
F9 Zone? F10 Spare Fi11 ipe master.dta
10 10
Esc: Stop Wipe Log it Edit Mark Store Spot it QORZ
RegionalCHdg 53° LP 233° 79km 49mi
history UserText appears here when enabled.
PA: EU/NETHERLANDS, Zn 14 Mo Score 0.
Info over gelogd
tegenstation Info over
of richting en Spatiebalk: Cursor naar call of Exchange
andere informatie afstand

Run: geef CQ en werk

S&P (Search & Pounce): zoek station en werk

(bv gebruikte antenne)

Enter:
Alt-W:

Log de verbinding

Wipe het QSO-scherm



2.3 Automatische hulpmiddelen

PT4A
PI4F
PT4M
PI4CC
PI4DX
PTI4AAG
PI4ERD
PT4DHW

PI4D
PI4H
PI4Z
PI4CG
PI4TX
PI4AMF
PI4COM | .
PI4DLE

R
F1 CQ,{OPERATOR}\Cgq.wav

F2 Exch,{OPERATOR}\CquwwExchange .wav
F3 TNX,{OPERATOR}\Thanks.wav .
F4 {MYCALL},{OPERATOR}\MyCall.wav

1M 14199,90 USE Manual - VFO A - *
File Edit View Tools Config Window Help
CW PH I Snt Nr Rev Exchange o
10 1.0 PTL 4‘ ? (%) /
80 a0
=1 = ® ® O Run @ saP
at F1 S&P CQ F2 Exch F3 Spare Fd PA3A F5 His Call F& Spare
B F7 Rpt F&&gn? F% Zone F10 Spare | F11 Spare F12 Wipe °
10 10
Esc: Stop Wipe Logk Edit Mark Store || Spotk QRZ
Regional Hdg 53° LP 233° 79km 49mi
Call history UserText appears here when
PA: EU/METHERLANDS, Zn 14 Mo Score 0 /
ARAAAAAR AR AR ARRRR I .
#* RUN Messages
AR AR AR AR |

Helpen met het nemen van de call:

> Window > Check
Dit window maakt gebruik van de zgn. ‘Check Partial File

’

Functietoetsen F1 etc: vooraf geprogrammeerde
boodschappen in CW, SSB (wav-files), of RTTY.
Standaarden zijn al ingevuld.

F1: CQ is de belangrijkste in alle modes

Stop met automatisch zenden: Esc-toets

Instellen Functietoetsen: rechtermuisknop op
functietoetsen klikken.

Er zijn verschillende instellingen voor Run én voor S&P

en voor de modes CW, SSB en RTTY.
{.....} is een soort macro. Probeer eens.

Speelt de CQ audio file van de Operator die is
aangemeld op deze pc (aanmelden met Ctl-O)

Auto-CQ toggle aan/uit : Alt-R
Tussenruimte in auto-CQ (in sec.): Ctl-R
Alt-R en Ctl-R staan ook in: > Config ...



DEC

3. Contest loggen op het netwerk van <SS

S ‘ ! s

1. Wat betekent werken in een Multi-Multi omgeving
e Waar zorgt N1IMM allemaal voor
* Het netwerk; wat moet je minimaal instellen
* Netwerkfouten:

* Verschillende computers ‘zien’ elkaar niet

* ‘lk zie een bepaald scherm niet’

2. De rotorbediening als je bij de DEC bent
(deze gaat ook via N1IMM, instellingen zie onderdeel 4.)
* Commando’s om rotor te draaien
* Rotorfouten:

e Rotor info niet zichtbaar
* Rotor reageert niet op commando’s

* Checklist op instellingen in onderdeel 8



We gaan nu omschakelen naar een netwerk
binnen de DEC

Doen:

* Maak een nieuwe
database aan.

( > File > New Database...)

iz

Tip: ¥ou need to fill out this form

Call |PlaD or the program will not perform

properly... Also, make sure your

s | computer date and time are set to

the LOCAL date and time zone
for your location.

e Geef deze de naam PI4D

Address |

|
|
.. Address| |
* Vul de belangrijkste - [ = = |

Country |NETHERLANDS |

Statlonsgegevens In Grid Square CQ Zone TU Zone
( > Conﬁg > Change Your Station Data) License Latitude N s | Longtude E =~
. . Station TH/RX | | Power I:I |
* Kies een contest incl. de P p—

. ARRL Section
klasse (categc.)ry).. | e
HADX — Multi-Unlimited — g ——
ALL band — high power — T

SSB+CW o e cance




DUS...

* Laatste versie NIMM = (evt. Tools > Check for new Program version and Install)
» Tools > Download and Install Latest Check Partial File (master.scp)

» Tools > Download and install Latest Country File (wl_cty.dat)
Tools > Import country list ....

e NEW database met naam = PI4D

» Station Data ingevuld ( Config > Change your Station Data ):
* call=Pl4D
* Country: Netherlands
* Gridsquare JO21IT
* CQzone 14, ITU zone 27
* ARRL section: DX

 New Log in database: kies HADX

* (Category:
*  Multi Unlimited
* All band
* High Power
* SSB+CW



3.1 Contesten in Multi — Multi omgeving (netwerk)

EERST doen:

1. Zorg dat alle computers de zelfde versie van N1MM draaien (> Tools > Check for New
Program ...)

2. Zorg dat ze allen de zelfde contest en zelfde categorie (Single Op, Multi Op etc.) hebben
gekozen, dat ze dezelfde call hebben, enz. Dit gaat NIET vanzelf.
(> File > New Log in Database xxx)

e > Window > Network Status
en schakel de Networked Computer Mode aan

! .=_'.l ork Status — b4
Stations l Resynchronize | Rescore | Options | Actions | Messages | P

|| Computer IP Address Pass Run 18 (=15 Freqg Op Msg Send
|
[ Networked Compufer Mode is off

Click here to turn on

* NI1MM zorgt automatisch (!) voor een netwerk

* Maak één computer de DX-Cluster Master, in de DEC is dat op dit moment de pc in de VHF-shack, zet in op alle pc’s
een vinkje achter de gekozen pc. Op deze wijze logt PI4D maar één keer in bij een Cluster i.p.v. meerdere keren. Deze
pc is ook master voor de netwerktijd voor alle pc’s.

* Zorg dat de Rotor-pc in de HF shack ook meedoet in de contest t.b.v. de Rotor besturing
(Instellingen Rotoren, in volgend onderdeel 4)

* Met Ctl-O geef je aan welke operator achter de eigen pc zit. Hiermee komen de instellingen van scherm e.d. in de
door die operator gekozen stand te staan. Tevens zal N1IMM het eventuele CQ-audiobestand (cg.wav) van de
betreffende operator aan functietoets F1 koppelen



3.1a Netwerk probleempjes

* Als er netwerkfouten optreden, dan zijn veel voorkomende
fouten met:
* N1MM
* Verschillende N1IMM versies

* Niet dezelfde countryfiles
* Niet dezelfde Partial Check file

Remedie: op alle pc’s deze zaken UPDATEN met Tools > etc.
* Firewall

* Windows kan in- of uitgaand verkeer blokkeren

* Eigen software firewall
Remedies:

* Maak uitzondering in firewall voor NIMM

* Bij gebruik van Wifi: maak in de instellingen het wifi netwerk een privénetwerk
i.p.v. openbaar netwerk (pc’s kunnen elkaar dan zien)



3.2 Rotor Bediening PI4D

* Bij PI4D momenteel 4 rotoren aan N1IMM gekoppeld:

40m — 3EL40 (grote antenne dus draait traag)

20m —5EL20

15m — 0OB9-5 (=2 el / band multibander 20m-10m)
10m — 6EL10

* N1MM kiest automatisch de rotor die bij de log-frequentie van de pc hoort

(zit je op 20m, dan kun je bij de DEC alleen de 20m rotor bedienen!)

* Bediening:

Call ingetikt (tenminste 3 eerste tekens dus land en benodigde antenne richting is bekend), 6f
Richting in graden ingetikt in Call — veld

Alt-J = draai naar het land of de aangegeven richting (stopt automatisch in goede richting)
Ctl-Alt-J = stop met draaien (is een operator ingreep, weinig gebruikt)

Je ziet (als het goed is) jouw rotor draaien naar de goede richting

Je kunt meerdere commando’s snel achter elkaar geven, de rotoren zijn beveiligd om 6 seconden te wachten als ze
van draai-richting moeten veranderen.

* Voordat de DEC rotoren gekoppeld zijn aan de pc’s in het netwerk moet nog wat ingesteld worden, zoals in
het volgende hoofdstuk 4.

* In de workshop niet allemaal tegelijk proberen dezelfde rotor te draaien ©



DEC
4. Rotoren instelling @ PI4D (meer detail) ™,

£ 4

1. Over de rotoren die zijn aangesloten
* Draaien over N en over Z, draaien snel of langzaam
* Beveiligingen om de rotor te beschermen
* Eniginzicht in de commando’s naar de rotoren

2. Eén Rotor voor thuis instellen

3. Dedicated rotor-pc en de instellingen om deze te bereiken
* Instellingen van de rotor-pc van de DEC (zijn leidend)

* Instellingen op iedere deelnemende pc in het netwerk om de
rotoren op afstand te bedienen

4. Troubleshooting voor de rotoren.



4.1 Aangesloten Rotoren @ PI4D

4 Rotoren aan N1MM gekoppeld:
40m/21MHz — 3EL40
20m/14 MHz — 5EL20
15m/21MHz — OB9-5
10m/28MHz — 6EL10

Opmerkingen:

* Draai niet continu met de rotor

* Soms loont draaien van de rotor niet,
want: horen = werken
(tenzij Multiplier met heavy traffic)

* 40m draait traag (is groot)

* Soms moet je van 10gr naar 330gr,
over Zuid draaien duurt lang. Dit is per
rotor verschillend

* Als een rotor al rechtsom draait en er
wordt weer een commando gegeven
voor ‘meer rechtsom’, dan draait de
rotor gewoon door.

* Als tijdens het draaien de draairichting
moet veranderen stopt de rotor
automatisch eerst 6 sec en gaat dan

image © 2016 BSENons LAl o pas de andere richting uit.




4.2 Eén rotor thuis

Op twee plaatsen instellen:

N1MM: > Config > Config Ports.... > Antennas

N1MM Config
N1MM Rotor Program

Code: nummer als je de LPT (= parallel port) gebruikt

Antenna: naam van je antenne

Bands: voor welke banden

Rotor Description: Identificatie voor de software en netwerk

Offset: correctie als je rotor er ‘een beetje naast staat’

Het feit dat hij op plaats 5 staat is niet belangrijk, geen LPT hier

Als je met de vink aan ‘OK’ drukt, dan start automatisch het

N1MM Rotor programma

N1MM Rotor Program

> Tools > Setup Rotors

Port: USB-poort van de aangesloten Rotor

Rotor-Type: protocol van Rotor-communicatie
Alle DEC-rotoren gebruiken overigens Rotor-EZ

Description: Software- en netwerk-communicatienaam van de rotor |

Deze moet overal gelijk zijn

IE"JConﬁgurer

Code

Antenna

Bands (1.8,
35,7, 14,..)

Rotor Description

Offset

Bidirectional

Beam

A

|

1 MM Rotor Program | Display Rotors Used By This Station Display Rotors Responding From Metwork

\
|
\
|
1
|
|
\
v

oK |

Cancel |

File Help bort
281 o Stop Com1
I Com2
| Turn _—

1 45 | 90 | 135 120 Co

235 270 | 315| 359| 120

Com7
Comg
Comd
/ Com10

Com11
Voorkeur toetsen Comi2
(via rechter muisknop instelbaar) Com3

Camid

4 Rotor Setup

Rotor Type

Description

INnne

15

INnne

N

INnne

B

one

Coms I Rotor-EZ

j Beam )

Welke antenne op

welke COM-poort

INnne

INnne

INnne

INnne




4.3 Meer rotoren bij DEC

* De dedicated Rotor-pc bij de DEC heeft instellingen
voor het netwerk t.b.v.

netwerk

e commando’s naar de rotoren

* terugkoppeling van de stand van de rotoren naar het 10 METER MONO

netwerk 15 METER MULTI

* Je eigen pc moet weten: / Zg mggﬁ mggg
* Hoe de Rotors op het netwerk heten . 80 METER 4SQ

* Welk IP-adres de Rotor-pc heeft \ E

core Reporting | Broadcast Data | Aud

e Om dit te bereiken stel je de eigen pc als volgt in:

Offset Bidirectional

E

* N1MM: > Config > Configure ports .... > Antennas

10 METER MONO |28 10 METER MONO |
* Let op de namen van de DEC rotors, neem deze goed over T e e
in de eigen pc A
. . I
* Vink aan: Rotors responding From Network :
(dan zie je ze allemaal)
* N1MM: > Config > Configure ports .... > Broadcast Data
* Neem het DEC Rotor IP-adres over \
Rotor 127.0.0.1:12040 103325512040 10.33.10.10:12040

Let op: Wel ingelogd zijn in

127.0.0.1:12040 10.33.15.255:12040 10.33.10.10:12040

wifi-netwerk met eigen call,
of met ‘cursus’ .




4.4 Troubleshooting Rotoren op het DEC netwerk

» Stel de rotor reageert niet op je commando.
e Staat de betreffende rotor aan?
» Staat de Rotor-pc aan (op de DEC) en ingesteld op juiste contest, enz.
* Zijn de rotoren via USB verbonden met Rotor-pc en zie je ze daar ook op het scherm

* Zie je jouw rotor ook op je eigen scherm en geeft deze de richting aan conform de
werkelijkheid (DEC: kijk op de rotor-klok in de HF-shack)

* Kloppen de instellingen
(naamgeving van de rotoren en banden in Rotor-pc is zelfde als in netwerk pc’s)

* zie > Config > Antennas-tab op de eigen pc
* op de rotor-pc in het N1IMM Rotor Program > Tools > Setup Rotors

* |s op de eigen pcin de > Config > Broadcast Data-tab het Rotor ip-adres goed
ingevuld op de Rotor regel

* Oplossingen bij DEC:
» Herstel de juiste instellingen op (alle) pc’s, maar als niemand aan de DEC-pc’s heeft
geknoeid dan staat alles nog wel goed. Check evt. je eigen laptop als je die gebruikt.

e Sluit NIMM en Rotor programma op de Rotor-pc en start vervolgens N1IMM weer
opnieuw

* Eventueel: doe een complete Restart van de rotor-pc (initieert alles opnieuw)



5. Gebruik van audio in ‘

1. Audio t.b.v. QSO’s, b.v. CQ message

* Koppelen van:
e Audio tussen N1IMM en je TRX rechtstreeks
* Audio interfaces, homebrew of commercieel

e Audio instellingen binnen N1IMM

* CQ- en andere WAV-files
e Maken van een WAV-file

2. Opnemen van alle QSQO’s en koppelen aan het log m.b.v.
een plug-in A
* Installeren QSOrder
e Opstarten QSOrder

REE‘DRDE%W



5.1 Audio en N1IMM

* Audio via:

* Analoog (line-in en line-out eventueel geinterfaced met trafo’s e.d.) en eigen pc-

geluidskaart

* Via externe geluidgeluidskaart (los of in de TRX) en USB kabel; deze is ook
zichtbaar in de audio instellingen in N1IMM op de pc

> Config > Config Ports.... > Audio -tab

Kies de geluidskaart waar je je CQ-
wav op wilt afspelen.

Kan ook de Internal Radio Codec
zijn (geluidskaart in TRX), dan
vinkje zetten

Tegen eventueel rond-echo’en”’
als je geluid input krijgt en

tegelijk ook afspeelt

Configurer
Hardware Function Keys Digital Modes Other Winkey Mode Control Antennas  Score Reporting  Broadcast Datd  Audio
1 - Only use Radio 1 Output Device; Output on both channels e
|Fnr Advanced Voicing Features, select "N1MM Logger+ Audio" in Config menu
Tx Sound Card Setup

\ Radic 1 Qutput Device | Default +~ | Radio 2 Output Device pafaut

icy Realtek Digital Output (Realtek High Ded  padio 2 Qutput Device is an Internal Radio Codec [
27MPSS (NVIDIA High Definition Audio)

Select Port to Mute ~ Select Port to Mute ™
/E‘velect Mes=sage Hecording Device | Default e
Select Message Recording Port e




5.1a Audio en NIMM

e Waarom het soms niet werkt:

* Transceiver:

* Is de juiste audio ingang / uitgang gekozen
Soms is er in het TRX menu keuze uit verschillende uit- en ingangen (b.v. ‘ACC’ of ‘USB’)

* Linein / Line uit instellingen in TRX niet goede volume of niet aan gezet

* NIMM:

* Keuze verkeerde geluidskaart
TRX geluidskaart, of pc geluidskaart, of interface geluidskaart

 Windows:

* Geluidsniveau van windows (pc geluidskaart) staat te laag (opname of weergeven / invoer of
uitvoer)

* Randapparatuur:

* Een geluidsinterface volumeniveau te laag

e LET OP: welke fouten kunnen optreden hangen af van welke apparatuur je
gebruikt



5.1 Maken van een WAV-file voor CQ in SSB

* VVoor PI4D:
e “CQ CONTEST PI4D PI4D CONTEST “

* Opnemen en knippen m.b.v. willekeurig audio programma

of

* Opnemen met N1IMM:

Sluit je headset aan op pc
Kies in N1IMM de operator met Ctl-O (koppelt de cg.wav aan de persoon)

Ctl-Shift-F1 indrukken en meteen boodschap inspreken
Stop opnemen met Esc

Let op: houd de lead- en tail-times zo kort mogelijk.
Luister resultaat terug met F1 en doe zonodig opnieuw.

LET OP: de opgenomen CQ-wav staat nu alleen op huidige pc (wordt dus
niet automatisch verspreid over het netwerk ®)



M Configurer *

5.2 QSOrder (opnemen van QSO’s)

Hardware Function Keys Digital Modes Other Winkey Mode Control Antennas Score Reporting | Broadcast Data |audio

Select the type of data you wish to broadcast, and the the IP Address(es) and port(s) for the receiver(s) of the data
Use 127.0.0.1 for the local machine. Use 12080 as the port unless the receiving application requires a different port.
255 in the low order octet will broadcast to your current subnet.

https://github.com/k3it/gsorder/releases (programma) Type of data IPAddr Port P AdGrPort..

] Application Info [127.0.0.1:12060 \
https://github.com/k3it/qsorder/blob/master/README.md (readme)

[ Radio [127.0.0.1:12060 \
QSOrder neemt audio van QSQ’s op en slaat default 45s op in een MP3 die T Comace 27, B \
gekoppeld is aan het logboek. 45s = 25s voor ‘Enter’ en 20s erna. Tt
LET OP: QSOrder werkt alleen als er echt iets op de audiokaart is aangesloten D& [1z200 11200 |

Rotor |12?.U.0 1:12040 192.168.178.255:12040 192.168.178.25:12040 ‘

[ score [127.0.0.1:12060 \

* Installeer QSOrder in de map: [] External Calsign Lookup ~ [127.0.0.1:12060 \

> Documenten > N1MM Logger + > QsoRecording

WSJT and JTAlert connection settings. IP Address and port Enable P Address UDP Port

1 1 . must match each programe settings. Allows direct logging
® Maak de kOppelmg n NlMM' from each program into N1MM. [ Enable

> Config > Config Ports... > Broadcast Data Sets the P Address and port fhat an external program can Enable P Address TCP Port
connect to MMM+ via TCP Port for logging purposes. (JTDX) |:| Enable

*  Maak batch-file aan (m.b.v. kladblok) om QSOrder te starten met eventuele
opties Cancel oo
- | : totale lengte audiobuffer om op te slaan
-d : tijd opgenomen na ‘Enter’ (is deel van de 45s)

BN C\WINDOWS\system32\cmd.exe

gsorder.exe —I135 —-d10

wegschrijven als QSOrderBAT.bat in QSORecording map
en starten met de batch-file

=
=]

5
s

ocuments\NI1MM Lc
* Start QSOrder op met de batch-file zodra NIMM
is gestart en laat het de gehele contest aan staan.
the World at:
(Let op als je de pc restart, dan ook weer QSOrder o
aanzetten)



https://github.com/k3it/qsorder/releases
https://github.com/k3it/qsorder/blob/master/README.md

6. Morse en RTTY met N1IMM

1. Morse van N1IMM naar de TRX

* Gebruik van COM-poorten (‘pootjes 4 en 7’)
* Homebrew interface
* Koppeling via commerciéle USB-kastjes

e USB-poort van de set
N

2. RTTY en N1IMM:
 FSK en AFSK, keuze maken
* Installeren programma MMTTY
e Aansluiten aan TRX
* Interactie TRX en MMTTY



6.1 Morse en N1IMM

* N1MM kan het morse seinen overnemen:
* ‘Gewoon’ morse, via een pootje in de seriéle poort (hieronder COM1)
* ‘Slim” morse, stuurt tekst in ASCII naar ‘kastje’, kastje maakt morse: dit heet (K1EL) Winkey

* Instelbaar in: > Config > Config Ports... > Hardware en Winkey -tabs

Bl Configurer * 7 y
1 Gewoon morse’:
unction Keys Digital Modes Other  Winkey Mode Control Antennas  Score Reporting Broadcast Data  Audio Comi Kles dan hler b.V.
DTR: CW
Port Radio Digi ~ CVWOther Details ® so1v ) sozv () sozr
|NDI'iB R I:l I:l Set RTS: PTT
dcomt «| [vone ~ 4 DTR=Always On,RTS=Always On Tx=1 OTR (pin 4)
None «| |Mone SN Set oW o 1 R
|Nnne v| |Mnne v| L L Set Y
PTT Delay (mszec)

Configurer x

Hardware Function Keys Digital Modes Other sde-Control Antennas Score Reporting Broadcast Data  Audio . Allow ext interr
9 N~ rHadiProtocol  FootSwitch (pin §)

None None “

lambic B ~ | Keying Mode [] Autospace

[] Potis wired with two leads
Winkey Winkey 2/3 Winkey Lite Indien Wlnkey
T | Psfuncion Sidetone ] Uss 2nd Output e hier aanvinken
469 ~ | Sidetone Frequency Paddle only sidetone
[] Reverse Paddles
Winkey Speed Pot Control
() Ignore Winkey Speed Pot
(®) Use Winkey Speed Pot
O Use Winkey Speed Pot for Paddle and Keyboard CW Onhy
Help Cancel

Lead Time (0-250) x 10 Lead time: 20 ms tussen PTT en CW start

Tail Time (0-250) x 10 msec
E First Character Extension (0-250) in msec

P

Tail time: 1 dit of 10ms tussen stop CW en loslaten PTT




6.2 NIMM en RTTY m.b.v. MMTTY

Alles met AUDIO: MMTTY codeert en decodeert RTTY via een
geluidskaart (pc-intern of — extern) AFSK (Audio Freq Shift Keying),
dus nodig:

* Line-in (of mic-in) van geluidskaart voor ontvangst

* Line-out van geluidskaart voor zenden

* PTT via hardware (een PTT kabeltje) of CAT

MMTTY codeert RTTY als hardware FSK (aan/uit) en decodeert AFSK
(audio), je hebt dus nodig:

* Line in (of mic-in) van geluidskaart voor ontvangst

* FSK aan/uit via CAT of aparte COM-poort en speciale FSK-ingang in
TRX voor zenden. COM-poort wordt in dit geval ingesteld in MMTTY

* PTT via hardware (een PTT kabeltje) of CAT

RTTY gebruikt twee signalen/tonen (Mark en Space) die 170 Hz
verschillen

* De hoogte van de tonen op zich in de DATA Mode zijn per TRX verschillend (!) ,/ _______ \
Mark-tonen kunnen b.v. zijn: 915 Hz, 1275 Hz, 1445 Hz, 2125 Hz / \
/

* MMTTY kan met alle tonen omgaan (toon moet wel worden ingesteld)




EM Configurer

6.2 RTTY MMTTY N1IMM settings

Hardware Aunction Keys Digital Modes Other Winkey Mode Control Antennas Score Reporting

gi__ CWiOther  Details ® sotv (

DTR=CW RTS=PTT Tx=1

None

N1MM: > Config > Config Ports.... > Hardware

None

None w None w |:|

Uit het manual: Wel of niet een vinkje, meestal

Digi - Checking this box means this port is used for digital communication (MMTTY/MMVARI/Fldigi
engine or TNC). This box cannot be checked if this port is used for radio control. Conversely, if this
box is checked the pull-down list in the Radio column is disabled. Not all ports used for digital
communication are configured here; check this box only if one of the following conditions is met:

* Use this to indicate a port that is used for a TU or TNC for RTTY <«—

* Use it to indicate a port that is used for PTT from MMVARI in digital modes. This is not necessary
with the external digital engines (MMTTY, 2Tone and Fldigi), only with MMVARI

e Use it to indicate a port that will be time-shared between digital and non-digital modes. This
could be, for example, a port that is used for serial port CW keying when the operating mode is
CW, and for FSK and/or PTT keying when the operating mode is RTTY. The CW/Other box will

also be checked for such a time-shared port <«— een vinkje bij CW — FSK combinatie

* If the only time the port is used is in digital modes from MIMTTY, 2Tone or Fldigi, it is not necessary to
check this check box; simply configure the port directly within the digital engine (MMTTY) without
setting it up in the Configurer

* Ifyou control PTT from the radio control port or from a Winkeyer, do not check the Digital box for that -
port

* Ifyou are using a port for FSK keying with MMTTY or MMVARI via the EXTFSK or EXTFSK64 add-in, the
port cannot be time-shared, and therefore you would not check the Digital box for this port -



6.2 Installeer MMTTY

PMMTTY

e Link: https://hamsoft.ca/pages/mmtty.php
e Kies de 1.70K versie

* Na downloaden installeer MMTTY

e Deze komt terecht in C:\HAM\MMTTY (default)
Dus niet in ‘Program files’ en dat hoort zo!


https://hamsoft.ca/pages/mmtty.php

RTTY Settings in N1IMM Logger +

EBH Configurer

Hardware Function Keys | Digital Modes  Dther

Winkey Mode Control Antennas Score Reporting Broadcast Data Audio

Dia Tace 1 Digital Interface DR MMTTY Setup (If used)
I errace Igial Interface
MMTTY Mode: AFSK
TU Type TU Type O] ) FsK
Spundeard oo » MMTTY Path:
Speed CAHam\MMTTY\mmtty. exe | 4

- - DFZWMRTTY Setup (T used)
Parity Parity MMTTY Mode: (@) AFSK () FSK

AT T Miadh

> Config > Config Ports.... > Digital Modes

» Keuze bij 1 radio alleen Digital interface 1 (DI-1):
* AFSK of FSK

MMTTY AFSK of FSK, voor beiden: TU Type = Soundcard
MMTTY Path (waar is MMTTY geinstalleerd):
( default: C:\Ham\MMTTY\mmtty.exe ) Ga hier met ‘Select’ naar toe

e Opstarten MMTTY: type ‘RTTY’ in call-veld van N1IMM en ENTER
e Terug naar phone: type ‘SSB’ in call-veld van N1IMM en ENTER

* Evenzo: CW, LSB, USB, FM of een frequentie in kHz (b.v. 14245 en ENTER)



RTTY Settings in NIMM Logger + (2)

* Het kan lastig zijn om RTTY werkend te krijgen, MAAR
dat is niet omdat het moeilijk is, maar er zijn meerdere
mogelijkheden om dit te doen.

e AFSK is relatief makkelijk:

EM Configurer

Hardware Function Keys Digital Modes Other Winkey Mode Control  Antennas  Score Repo

Alles is audio, geen moeilijke dingen met COM-poorten

EChter: Mode recorded in log
* Komt de audio, zowel inkomend als uitgaand, goed door de @ Use radio mode (defaut)
. . (O Follow band plan
interfacing van TRX en pc heen O Use contest mode or bandplan
. ) () Use contest or radio mode
* Als je naar RTTY schakelt, dan gaat de TRX meestal in een soort O aways: oo

van data mode. Dit is verschillend voor verschillende sets.
Soms moet de set dan toch in SSB worden geschakeld
Config > Configure ports etc > Tab: Mode Control

* FSK is ook relatief makkelijk:

Data modes van de TRX sluit aan bij datamode in N1IMM
(RTTY)

FSK is dan een ‘hard’ schakelsignaal dat via een COM-poort
wordt gestuurd.

Echter:

Daar zijn verschillende instellingen voor. (Zie eerder 6.2 MMTTY
N1MM settings)

Mode sent to radio

Mode
RTTY:

DIGI:

Radio 1 /VFOA  Radio 2/ WFOB

w

No Change
LSB
USB

|:| Always use packet spot mode

R



£ RTTY Engine 1 — O Py

RTTY settings in MMTTY zelf e el PRt

[ Centraly Setup(0)... §
(e FTEREY -2 Reve| HJ
Setup Ver1.70K * —
EEF

Demodulator| AFC/ATC/PLL ecodelTX |Fonb'Window|Misc |SoundCard vos || 5 [0 ] m sq|wo

~PLL o | [ =&
VCO Gain |3 - —
a0 r|m
LoopLPF (IIR) THOFF ﬂ@ E
|2 vl
Order —fl Setup Verl, 70K be
FC |250 'l - Demodulatorl AFC/ATC/PLL | Deccdel X | Fonb’Windowl Misc |SoundCard
rOutputLPF (IIR) Reception Transmission
-ATC Order |4 'l _fl & Lijningang (Realtek High Defini  27MP65 (NVIDIA High Definition
I~ ATC Time |4 - FC |2oo -| Bz 9 r-*rk;Realtek Digital Qutput (Realtek
&
Setup Verl. 70K % Setup Ver1.70K %
Demodulator | AF CJATC"PLL' Decodel 28 | Fonb'Windowl Misc | SoundCardl Demodulatorl AFC/ATC/PLL | Decod Fonthindowl Misc | SoundCardl
~Discriminator — | LimitAmp— | [PreFilter —— rmEE e
Type ¥ AGC o
& IR resonator  Over Sampling Show | /(3' NONE ) v UOS Digital Output
 FIRBPF _ ™ Doubleshift |0 ..
A Gain  [200 ~ BPF | LMS/Notch| o  Disable Wait o _
.  ON - Rund I Disable Rev Char. Wait Diddle Wait
om .
{ ~SmoothLPF———————— I WaitTimer [~ Always fix shift J )
Hz | Tap |56 -
* FlRav.  IIR
Hz = S 00 ~TxBPF/TXLPF
Freq [70 | Hz . ¥ TxBPF Tap 48 ~| f
I pfs ] f]
£ ¥ AFC Comnection " TRLPF  Freq|100 ~| Hz
HAM Default EXTFSK 2.0¢
B erault
F5 [0 @R port [SETTENN - S _|
I Dual Peak Filter ﬂ 2125 170 v Fixes 45.45 baud FSK oulp PTT oulp
© TXD © TXD
© RTS & RTS
Achtereenvolgens: Indien FSK: dan in N1IMM ook zo instellen # DTR ¢ DTR

H " a . " Inv. FSK I Inv. PTT 45 baud
AFC: uitzetten > Config > Config Ports.... > Digital Modes

el eelio e vest IR SHeeh Bij zenden in FSK gebruik EXTFSK..

Kl.es de sc?undcard voor de audio e s e
Diddle: uit

Evt. FSK poort instellen Bij zenden in AFSK: NONE




Opmerking: FT4 contesting (nieuw)

e Link:
https://n1lmmwp.hamdocs.com/manual-windows/wsjt-x-decode-list-
window/#configuring-the-wsjt-decode-list-window

 WSIJT of JTDX is het programma waar je mee werkt om te loggen,
ondersteund door NIMM+

* In N1IMM is een speciale tab in de Config Ports etc.
Behandelen we niet vandaag.

* Veel instellingen te maken in
WSJT of JTDX Hardware Function Keys Digital Modes Other Winkey Mode Control Antennas Score Reporting Broadcast Data WSJTATDX Setup

N1MM-= Logger needs to be restarted for changes made below to take effect.

WSJT-X and JTDX UDP Settings
WSJT and JTDX UDP connection settings. IP Address and port must match each programs
settings. This allows UDP message communications to take place, usually done on port 2237,
Li ing from other programs can also take place, usually done on port 2333. (Radio #1 Default:
Radio #1 Settings Radio #2 Settings

Enable IP Address UDP Port Enable IP Address UDFP Port
Enable 127.0.0.1 2237 D Enable 127.0.01 2239

JTDX / Others TCP Settings
Sets the IP Address and port that an external program can connect to NIMM+ via TCP Port for
logging purposes. The Default port for JTDX is 52001. (Radio #1 Default: 52001 - Radio #2 Default:
Radio #1 Settings Radio #2 Settings
Enable IP Address TCP Port Enable IP Address TCP Port

e 0 evne

Path to WSJTLUTDX
WSJT/ITDX Path Used for S01V,S02V mode and Radio in SO2R. Command Line Params
| C:\HamragioW/S T sibdbintv i exe || select Not Set
TSI TIITOR PO CoeT 0T DU C: Line Params

‘C\Hamrsnin\WSJ‘I'\wsﬁx\bin\wsﬂx EXE | Select Not Set

IAuto Load the WSJT Ba*i Details Window when W5JT-X/JUTDX Loads.
Dadin#4 [ Enahle Dadin #3 [] Enzbla



https://n1mmwp.hamdocs.com/manual-windows/wsjt-x-decode-list-window/#configuring-the-wsjt-decode-list-window

7. Meedoen aan de contest @ Pl4D

DEC
QQ&QETS Té\o@

* Fysiek (in een team) meedoen met een MOMT SSB / CW / RTTY contest

* In alle gevallen: zelf klaarmaken van het P14D station incl. software-

instellingen

* Leer de trukendoos door continue coaching en uren maken in de
contest:

* Hoe gedraag je je op de band als contest station (wat zeg je wel, wat zeg je niet)

e Operating-practice in combinatie met NIMM

* en...de trucjes:

* |nzicht in de Quircks van ‘Run’ en ‘S&P’, MOMT, MO2T en MOST

Split werken, en snel omschakelen (met name 7Mhz SSB)

Wat te doen als je gestoord wordt

Efficiént werken = Efficiént spreken

Handiger gebruik van N1IMM-tools

Voor CW: relaxed contesten d.m.v. ‘bufferen’

Reverse Beacon Netwerk zonder fouten en overflow in NIMM
Etc.



PI4D opstelling van TRXs en linears

e Multi-Multi stations: onderlinge storing voorkomen
* Filteren, filteren en nog eens filteren (DEC huidige situatie: 2 filters per band)
* Kies altijd het juiste filter = voor juiste band en voor juiste vermogen

* HOOFDREGEL:
De gebruikte filters bepalen op welke band je werkt, niet je transceiver

Max 100W (1) Max 2 kw

b.v: =20m =20m =20m

* Denk na over waar de harmonischen van de verschillende stations zitten, b.v. 7100 kHz SSB geeft
altijd harmonischen op 14200 kHz en 21300 kHz +/- 10 kHz.

* 2 beams die naar elkaar gericht zijn geeft meer kans op onderlinge storing
(Kijk gewoon ook eens even buiten hoe en waar de beams staan om een idee te krijgen)

» Kies de juiste antenne voor je band (de multiband beam wordt in de contest alleen op 15m
gebruikt).

* Ga niet even snel op een andere band proberen... je aangesloten filters zijn immers MONO-
band, en alles KAN kapot.
Nogmaals: De gebruikte filters bepalen op welke band je werkt, niet je transceiver.



8. Essentials Checklist @ PI4AD tbw. troubleshooting

(als je in een Multi-transmitter netwerk werkt en denkt dat je alles al hebt ingesteld)

Draaien alle pc’s dezelfde N1IMM- versie?

* Update alle NIMM zodat alle pc’s de zelfde (laatste)
versie draaien.
(> Tools > Check for New Program Version and Install)

Werken alle pc’s onder dezelfde callsign?
* Alle pc’s werken met dezelfde Callsign instellen
( > Config > Change your Station Data)
Staan alle pc’s in networkmode?
* Checken en zonodig inschakelen
(> Window > Network Status)
Alle pc’s dezelfde contest en deelname klasse?

* Kies allen dezelfde contest en dezelfde deelname klasse
(> File > Open log in database) of een nieuwe contest:
> File > New log in database )

Is er één ‘master’ in het netwerk voor het DX-cluster
en is die verbonden?
* Kies één pc daarvoor en stel in op alle pc’s.

Bij P14D is dit de pc in de VHF-shack.
(> Window > Network Status)

* Staat op alle pc’s het Telnetwindow aan?

* Telnet haalt de clustermeldingen binnen vanaf de
master-pc
(> Window > Telnet)

* Op de master-pc: zet vinkje aan voor automatisch
verbinden
(> Window > Telnet > Clusters)

* Staat op iedere pc de Bandmap aan?
* Zet zonodig aan
(> Window > Bandmap)
* Staat de Rotor-pc aan?

* Deze staat in HF-shack (op de rotor plank)

* Activeer N1IMM op deze pc, update naar de laatste
versie van N1MM en stel de juiste contest in
(deze pc heeft alleen een muis)

e  And more...



DEC

9. PI4ADEC / PI4D N1MM sneltoetsen (CMTSTg,
§ ‘ EL;> ..‘..\ %
. ﬂj
Belangrijke Functietoetsen (run en S&P kunnen verschillen) Veel bebruikte sneltoetsen
F1 cQ Alt-Q naar CQ freq
F2 59(9) +exchange Alt-F8 naar vorige freq
F3 TU PI14D
F4 P14D Alt-R Auto-CQ aan/uit
F5 His call Ctl-R Set auto-CQ tijd
F6-F12 verschillende definities
Sh-Ctl-F1 Record SSB CQ-msg Ctl- Get spot boven huidige freq
SPATIEBALK Springen tussen call en exchange veld Ctl-J Get spot onder huidige freq
ENTER Log QSO Alt-Ctl - Get Multi boven huidige freq
Alt-Ctl -4, Get Multi onder huidige freq
Specials
Ctl-0 Set Opr Numkey + Inzoomen Bandmap
Ctl-E Zend msg aan andere ops Numkey - Uitzoomen Bandmap
Ctl-Alt Enter Log 'not accepted' QSO Scroll muiswiel |[In/Uitzoomen Bandmap
N RIT bij runnen
Ctl-T Tune Alt-W Wipe entry field
Ctl-Y Edit laatste QSO
cw Ctl-D Delete laatste QSO
Insert Send his call + report Alt-P Spot laatste contact
. (punt) Log QSO en confirm (= Enter + F3)
Pg Up CW-speed +2 Rotoren
Pg Dn CW-speed -2 Alt-J Draai Rotor
Esc Stop zenden (ook andere modes) Ctl-Alt-J Stop draaien Rotor
Ctl-K Zend CW met keyboard




Bijlage

* Het NIMM manual bevat complete hoofstukken om verschillende TRXs te laten
werken: Hoofdstuk 2.2 Supported Radios

* Interessant (?) voor IC7300 : http://www.kOpir.us/icom-7300-n1mm-logger-plus-setup/

* Erzijn meerdere hulpbestanden voor N1IMM logger + die je af en toe kunt
updaten, versie is nooit kritisch

* Partial check file (master.scp):
>Tools > Download and Install Latest ....

* Manual voor NIMM Logger+ in pdf:
> Tools > Download Latest NIMM....

* Country-file (wl_cty.dat) voor DXCC en multipliers:
> Tools > Download and install latest country file...
> Tools > Import country list ....


http://www.k0pir.us/icom-7300-n1mm-logger-plus-setup/

